Ideas

This board is only for raising and voting on feature requests (Ideas / Suggestions).
Please raise any Bugs via "Get Help" button on your calendar admin dashboard.

Import feeds: I get the message "You don't have a subscription for this feature" although all users can import feeds

  • Robert Whiteside
  • Jul 21 2016
  • Shipped to WP & Hosted
  • Jul 26, 2016

    Admin Response

    This issue was that the API Sign in wasn't refreshing correctly the subscriptions and it's now fixed in V2.5.8.

    Thanks for your patience and understanding. If you still encounter issues with this message please comment, vote and subscribe to this idea.

     

    Thanks,

  • Attach files
  • ISC commented
    July 22, 2016 17:22

     I am experiencing this problem today.  First attempt to add in a feed to an existing site where we have manually input events previously, and I'm getting this error.  Strangely, I have another site that I set up about  a month ago that has a feed and is working fine.

  • Admin
    Robert Whiteside commented
    July 22, 2016 20:52

    The fix for this will come in the next patch we'll release in a few days. Until then, as a workaround, please wait up to 5 minutes when this message shows up and refresh the page again.

  • Ruben Fixit commented
    September 28, 2016 21:45

    I'm getting this same issue with V2.5.11

  • Jordan Mason commented
    November 15, 2016 04:54

    Yep. Still an issue. It's Nov. 14, 2016

  • Jordan Mason commented
    November 15, 2016 04:58

    Strike my last - After signing off and back in, it works fine. I think there is something off with the original API handshake that didn't register. No biggie though - works now.